How do I check to see if SpywareBlaster® is blocking something I want?
Posted by BrightFort Support, Last modified by BrightFort Support on 03 April 2008 11:16 PM

SYMPTOMS

A program or web page which you used before installing SpywareBlaster doesn't work or load correctly anymore after installing SpywareBlaster

CAUSE
This behavior can occur for any of the following reasons:

  • The program or web site may be blocked by SpywareBlaster

  • Something other than SpywareBlaster is causing the problem

RESOLUTION

  • Disable all SpywareBlaster protection

  • Try to run the program or access the web page

    • If the program or web page still doesn't work correctly, SpywareBlaster is not the problem (since all protection is disabled)

    • If the program or web page did work properly you will need to find the relevant item (e.g. a cookie) in the Block List - this may take some experimentation and/or web research. Once you find the item(s), disable blocking for them and/or put the item(s) on your Ignore List. If you cannot determine what item is involved, please post in the Offical Javacool Software Forums (hosted by Wilders Security Organization)

  • Enable SpywareBlaster's protection again

FURTHER SUPPORT

If you still have the problem detailed in this article after trying the above, please see

How to Post in the Official Javacool Software Forums

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