If SpywareBlaster® AutoUpdate won't stay enabled ...
Posted by BrightFort Support, Last modified by BrightFort Support on 03 April 2008 11:03 PM
SYMPTOMS

AutoUpdate has accepted your license information but won't stay Enabled. Every time you click on "Updates" in the SpywareBlaster program, you are told:

AutoUpdate is not enabled and is not ensuring your protection is automatically up-to-date.

Even if you click on "Enable AutoUpdate Now" it still reverts to "Disable AutoUpdate Now" either immediately or the next time you open SpywareBlaster.

CAUSE

This behavior can occur for any of the following reasons:

  • Some security software which block changes to your system can prevent AutoUpdate from setting itself up to run on boot.

RESOLUTION

  • Run SpywareBlaster and enable AutoUpdate from an administrator account (not a limited account).

  • Configure your security software (e.g. Ad-Aware Pro) to ask about changes instead of blocking them automatically, then give AutoUpdate (sbautoupdate.exe) permission when asked.

  • If the above doesn't work, turn off your security software temporarily, open the AutoUpdate Configuration program and enable AutoUpdate, close the AutoUpdate Configuration program, and then re-enable your security software.

(1480 vote(s))
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