Knowledgebase: General > Installing
Error message: Code 5
Posted by Administrator, Last modified by BrightFort Support on 03 April 2008 11:26 PM

SYMPTOMS

When trying to install SpywareBlaster® (or another Javacool Software product), the following error is displayed:

An error occurred while trying to replace the existing file: DeleteFile failed; code 5. Access is denied.

CAUSE

This behavior can occur for any of the following reasons:

  • A file the installer needs to replace is in use by another program.

  • The program you are trying to reinstall is still running when you attempt the install (ex. SpywareBlaster or AutoUpdate is still open/running).
RESOLUTION
  • To install the latest version without this error please:

1.) Restart your computer.

2.) Run the installer (setup) before running any other programs.

  • If you still receive the error after completing the above steps, please make sure you have closed down all open programs. To check to see if SpywareBlaster or AutoUpdate is running, hold down the CTRL and ALT keys and at the same type hit the DELETE key once to open the Windows Task Manager. Look for programs called spywareblaster.exe or sbautoupdate.exe. If you find either program, click on it and then on "End Process" to close the program.

  • If that still does not remedy the problem, you will need to reboot into Safe Mode and try running the installer from there.

FURTHER SUPPORT

If you still have the problem detailed in this article after trying the above, please see

 How to Post in the Official Javacool Software Forums

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